[ZenCart] Install Trouble

Magic SEO URLs for Zen Cart.
inveo
Inveo Support
Posts: 1280
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [ZenCart] Install Trouble

Postby inveo » Thu Jul 02, 2009 6:36 pm

Check the .htaccess file. If there is a content generated by MSU, delete it and upload the new blank file from installation package (don't forget to set the permissions).

tbaquatics
Posts: 17
Joined: Thu Jul 02, 2009 4:46 pm

Re: [ZenCart] Install Trouble

Postby tbaquatics » Thu Jul 02, 2009 6:37 pm

Tried it many times. 0 size rw rw rw permissions

inveo
Inveo Support
Posts: 1280
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [ZenCart] Install Trouble

Postby inveo » Thu Jul 02, 2009 6:52 pm

Then try to move the debug code to the beginning of includes/application_top.php file (after <php), but according to feedback you provided, there is a typo somewhere in this file so the enabling the debug mode is ignored by PHP (such code has to be placed in file with no parse error). I simply think you need to start with clean includes/application_top.php file.

tbaquatics
Posts: 17
Joined: Thu Jul 02, 2009 4:46 pm

Re: [ZenCart] Install Trouble

Postby tbaquatics » Thu Jul 02, 2009 7:14 pm

any chance you can send me the file? The zc download site seems down.

tbaquatics
Posts: 17
Joined: Thu Jul 02, 2009 4:46 pm

Re: [ZenCart] Install Trouble

Postby tbaquatics » Thu Jul 02, 2009 7:18 pm

~J~ wrote:Then try to move the debug code to the beginning of includes/application_top.php file (after <php), but according to feedback you provided, there is a typo somewhere in this file so the enabling the debug mode is ignored by PHP (such code has to be placed in file with no parse error). I simply think you need to start with clean includes/application_top.php file.


Grabbed it from the zencart distribution and exact same results.

BlessIsaacola
Follower
Posts: 98
Joined: Sun Feb 03, 2008 9:48 pm
Location: Kennesaw, GA
Contact:

Re: [ZenCart] Install Trouble

Postby BlessIsaacola » Thu Jul 02, 2009 11:53 pm

Which version of MSU are you having trouble with?
http://www.clevershoppers.com - Where Clever People Shop!

inveo
Inveo Support
Posts: 1280
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [ZenCart] Install Trouble

Postby inveo » Fri Jul 03, 2009 3:17 am

If you are sure includes/application_top.php file is fine, make sure includes/magic_seo_url.php files has been uploaded in BINARY mode and is not corrupted.

tbaquatics
Posts: 17
Joined: Thu Jul 02, 2009 4:46 pm

Re: [ZenCart] Install Trouble

Postby tbaquatics » Fri Jul 03, 2009 5:45 am

Version 2 for ZC.

I did upload it binary, repeatedly.

inveo
Inveo Support
Posts: 1280
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [ZenCart] Install Trouble

Postby inveo » Fri Jul 03, 2009 6:54 am

And if you remove installation line from includes/application_top.php does your web site work fine?

tbaquatics
Posts: 17
Joined: Thu Jul 02, 2009 4:46 pm

Re: [ZenCart] Install Trouble

Postby tbaquatics » Fri Jul 03, 2009 7:42 am

yes of course...www.tbaquatics.com