[ZenCart] Categories not showing with CSS

Magic SEO URLs for Zen Cart.
termosport
Posts: 2
Joined: Wed Jan 12, 2011 11:01 am

[ZenCart] Categories not showing with CSS

Postby termosport » Wed Jan 12, 2011 12:41 pm

I have a problem after implementing the Magic SEO.
Have tried to disable it and it was gone, so its caused by it.
WHen I choose a link(which looks pretty nice) for the final product, the pape is displayed fine.
When I choose a category or a subcategory, the all listing, specials etc. the site loads, but it is without any graphics, no color, no images, no styles.
http://www.termosport.sk/termopradlo-4/bez-rukavov-44/

and one more link to a product:
http://www.termosport.sk/mls-nbrz-natelnik-bez-rukavov-damsky-107.html

What can it be? pls. help

inveo
Inveo Support
Posts: 1280
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [ZenCart] Categories not showing with CSS

Postby inveo » Wed Jan 12, 2011 1:00 pm

It does not work as expected because there is a missing quote in tag in head section of the page. If I would be more specific it is following code:

Code: Select all

<meta name="generator" content="shopping cart program by Zen Cart&trade; customized by Termosport />
<base href="http://www.termosport.sk/" />


Should be:

Code: Select all

<meta name="generator" content="shopping cart program by Zen Cart&trade; customized by Termosport" />
<base href="http://www.termosport.sk/" />


Note the quote after "by Termosport".

termosport
Posts: 2
Joined: Wed Jan 12, 2011 11:01 am

Re: [ZenCart] Categories not showing with CSS

Postby termosport » Wed Jan 12, 2011 1:10 pm

Man I am working in IT Business with large ERP systems.
They cost ten-thousands of Euros, but I never had a quicker solution for an urgent problem.

Thanks for the good job!

inveo
Inveo Support
Posts: 1280
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [ZenCart] Categories not showing with CSS

Postby inveo » Wed Jan 12, 2011 2:04 pm

Thanks! It is nice to hear it helped you!