Page 1 of 1

[Zen Cart] Test Site on Xampp - Not Working

Posted: Sun Jun 22, 2008 6:10 pm
by cowspotbeads
Hello,
I have a test site at home running the latest xampp. I copy my live site to my home computer and then run it. This way I can test new mods.

Since Magic Seo was installed on my live site, I have not been able to get my home test site running. I installed ZendOptimizer, and made any changes as required by the MSU install. I used the .htaccess and readonly-htaccess files from my live site. I received a CGI Script error.

I removed the readonly-htaccess file as I saw in another post and that did nothing. I removed all the information from the .htaccess in hopes of generating a new one hoping that was the issue. Now I just get a blank window.

If I disable the MSU in the application_top.php it seems the site works fine. Enable it and I get a blank page. Not sure if I am doing it right (regenerating the .htaccess file) or if that is even the issue.

Any ideas? I need to get it running so I can test a custom mod being written for my store.

Thanks in advance!
Cowspot
http://www.cowspotbeads.com

Re: [Zen Cart] Test Site on Xampp - Not Working

Posted: Mon Jun 23, 2008 3:23 am
by inveo
Magic SEO URL works only on enabled URLs. Using it on URL which was not enabled results in "do nothing" (but not in blank page - it is caused by different thing, turn on debugging and you will see error message instead of blank page).

MSU can be enabled for unlimited public accessible test web sites, but since MSU is not MOD (does not affect ZC API like ZC MODs do) testing it has no sense.

Re: [Zen Cart] Test Site on Xampp - Not Working

Posted: Mon Jun 23, 2008 10:47 am
by cowspotbeads
Hi,

Thanks for the reply. I guess I will have to disable MSU on my test site, test any new mods I want to apply to my live site and hope that the mod does not affect MSU on my live site.

That is too bad that I can not get it working on my xampp local test site. I just want to make sure I do not break MSU on my live site.

Re: [Zen Cart] Test Site on Xampp - Not Working

Posted: Sat Jul 26, 2008 8:50 am
by marty
Hello - I just purchased the CRELoaded version, I'm ashamed that I didn't read this thread before making my purchase.

It would be nice if the SEO tool could be used for the intended URL and at least test site, for instance: http://www.mystore.com/ and http://localhost/ or http://www.mystore.com/ and http://test.mystore.com/.

We are doing a re-design and will not be going live for approximately a month from now. Are you telling me that I just purchased the Magic SEO URL and have absolutely no way to make sure it works before that day?

I tried setting all my local machine settings, hosts file, xampp, and CRELoaded config files to point to my local machine as if it were the actual domain it is going to be running on live and it does not work. Also, we have a staging server at the new hosting provider and all the settings have been modified for that as well but does not work.

I cannot wait until launch day to find out whether or not this works as expected.

Please, any suggestions?

Re: [Zen Cart] Test Site on Xampp - Not Working

Posted: Sat Jul 26, 2008 9:54 am
by inveo
No problem. Magic SEO URL can be also enabled for unlimited number of public accessible test web sites. Just email/PM me URLs you want to enable and you receive updated package.

Cart  
(empty)

Cart Check out  »

Prices are tax inclusive.

The VAT rate for your country (US) * is 0,0 % because it is not a member of the European Union (EU).

* Please create an account if your country does not match.

Community feed
  • [phpBB3] AJAX Userinfo Extension
    Hi! I'm having trouble with this extension: https://www.phpbb.com/customise/db/exte ... _userinfo/ I tried asking support from the author but for no avail, since now. My request for support...
    by Lord Phobos
  • [phpBB3] Upgrade to phpBB 3.2.3
    Hello.. after Upgrade to phpBB 3.2.3 I am getting this message.. How can I solve this issue..? Thank you
    by ingbrzy
  • [phpBB3] URL path changed
    Hello.. I have changed my site path after moving to new hosting and now can not activate SEO module.. new path http://www.miuios.cz/domains/miuios.cz/ could you help me? thank you
    by ingbrzy2
  • [phpBB3] Chinese language support
    Hi, i bought magic seo for phpbb because it says that it supports a wide range of alphabets and UTF-8, however i found that it doesn't. I'm preparing a website in Chinese and all forums having a...
    by iwsmike
  • [WP2PS] Yoast SEO plugin
    Thanks for your support installing the PS-WP integration. However there is some errors when PS-WP integration is activated. 1. Error generating sitemap with Yoas SEO plugin (it disappears when...
    by argidomin
Join our support forum » Pre-Sales Questions »
Featured Testimonials

Magic SEO URLs have helped me to get the number one spot on Yahoo for a number of my products. One of them has 1,800,000 hits, but I'm number one!

Todd, the owner of UpStart Battery

Skeptical at first as I am with all new purchases that can dramatically effect traffic, but this one comes highly recommended. And not just for the product, the support is second to none and all issues are dealt with politely and efficiently. Top Marks!

Phillip, the owner of Sexy Ladies Fancy Dress Costumes

More Testimonials »