[Zen Cart] Server Switch - Category Problem

Magic SEO URLs for Zen Cart.
lindasdd
Posts: 14
Joined: Thu Mar 13, 2008 8:17 pm

Re: [Zen Cart] Server Switch - Category Problem

Postby lindasdd » Sun May 31, 2009 9:08 am

J,
Also, there was an IP change related to the server change.

-Andrew

lindasdd
Posts: 14
Joined: Thu Mar 13, 2008 8:17 pm

Re: [Zen Cart] Server Switch - Category Problem

Postby lindasdd » Mon Jun 01, 2009 8:21 pm

J,
Can you provide a little more information? The web host has suggested reinstalling Magic, but I don't want to have to do that since I assume the links will become reset with new links.

Let me know if that isn't the case.

Thanks,
lindasdd

inveo
Inveo Support
Posts: 1276
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [Zen Cart] Server Switch - Category Problem

Postby inveo » Tue Jun 02, 2009 4:51 am

I don't think re-installation will help. There is something wrong with your new server. I can not provide you with more info since it is something outside MSU.

lindasdd
Posts: 14
Joined: Thu Mar 13, 2008 8:17 pm

Re: [Zen Cart] Server Switch - Category Problem

Postby lindasdd » Tue Jun 02, 2009 5:19 pm

J,
Any server settings you might think the host should check on? At the moment they are at a loss as to fixing this since they obviously did not create the Magic program so they don't know how it runs.

The recent server upgrade was to a cloud server environment.

-lindasdd

lindasdd
Posts: 14
Joined: Thu Mar 13, 2008 8:17 pm

Re: [Zen Cart] Server Switch - Category Problem

Postby lindasdd » Wed Jun 03, 2009 12:38 am

J,
It seems like the problem was related to image dimensions(not file size) which was preventing pages from loading.

Odd that this would occur given the new upgraded server environment, but that is one for the host to solve.

Thank you for being attentive to this and having such quick responses.

-lindasdd