[Zen Cart] No Change In URLs After Installation

Magic SEO URLs for Zen Cart.
Amplexus
Posts: 6
Joined: Thu Sep 02, 2010 10:45 am

[Zen Cart] No Change In URLs After Installation

Postby Amplexus » Sat Sep 04, 2010 12:30 pm

I think I have finally installed Magic SEO correctly, because I have finally got my .htaccess file generated. But there is no change in the URLs at http://www.arrowheadshopping.com. I figured if the .htaccess file was finally generated, it should be installed right, but there's been no change. I can provide a copy of the .htaccess if needed. Please advise what might still be in the way. I've followed the installation instructions as closely as possible.

inveo
Inveo Support
Posts: 1281
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [Zen Cart] No Change In URLs After Installation

Postby inveo » Sat Sep 04, 2010 1:34 pm

Your site is not properly configured. You need to remove double-slash in URL after your domain name.

Amplexus
Posts: 6
Joined: Thu Sep 02, 2010 10:45 am

Re: [Zen Cart] No Change In URLs After Installation

Postby Amplexus » Sat Sep 04, 2010 1:49 pm

I don't understand where this double slash your talking about is, sorry.

inveo
Inveo Support
Posts: 1281
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [Zen Cart] No Change In URLs After Installation

Postby inveo » Sat Sep 04, 2010 1:51 pm

Take a look to your browser address bar when you are on your site.

Amplexus
Posts: 6
Joined: Thu Sep 02, 2010 10:45 am

Re: [Zen Cart] No Change In URLs After Installation

Postby Amplexus » Sat Sep 04, 2010 1:54 pm

Well I see that now. I have no idea how that got there. How would I go about fixing that?

Amplexus
Posts: 6
Joined: Thu Sep 02, 2010 10:45 am

Re: [Zen Cart] No Change In URLs After Installation

Postby Amplexus » Sat Sep 04, 2010 2:15 pm

The problem was in the configure.php file. I've fixed it now. Thank you.