[Zen Cart] HTTP 404 Not Found error message

Magic SEO URLs for Zen Cart.
rickiesdiscount
Posts: 17
Joined: Fri Oct 03, 2008 11:47 am

[Zen Cart] HTTP 404 Not Found error message

Postby rickiesdiscount » Wed Feb 11, 2009 12:53 pm

cannot get magic to work 404 error everytime. ive tried to install like 10 times right now im on a test site

I recently just bought a new template but i check its ISO and so is my version of magic SEO and ive tried to reinstall magic seo ....but i have it in a test directory right now
its my domain/test....well it fills the htaccess then redirects back to mydomain.com of my site and them when i go back to mydomain/test it has a 404 error.....i was told that i could put it there and it would work but not generate the urls till it was transferred to mydomain.com

Please tell me what is wrong ...i need help and i need this site up by the end of the day...i was hacked and trying to get a new website up as fast as possible thanks

inveo
Inveo Support
Posts: 1276
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [Zen Cart] HTTP 404 Not Found error message

Postby inveo » Wed Feb 11, 2009 1:14 pm

.htaccess file was not generated or mod_rewrite is not loaded into Apache.

rickiesdiscount
Posts: 17
Joined: Fri Oct 03, 2008 11:47 am

Re: [Zen Cart] HTTP 404 Not Found error message

Postby rickiesdiscount » Wed Feb 11, 2009 3:10 pm

~J~ wrote:.htaccess file was not generated or mod_rewrite is not loaded into Apache.

The file was generated that is what i said earlier...the htaccess is filled...mod_rewrite is deff on ...im on a dedicated server with apache...and i had it on my last website and im on the exact same server with the exact same web address....any other ideas?

inveo
Inveo Support
Posts: 1276
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [Zen Cart] HTTP 404 Not Found error message

Postby inveo » Wed Feb 11, 2009 3:14 pm

If mod_rewrite is loaded into Apache, .htaccess file is filled and you have still HTTP 404, .htaccess file handling is not enabled in Apache.

ferreirabraga
Posts: 1
Joined: Thu Apr 16, 2009 11:35 pm

Re: [Zen Cart] HTTP 404 Not Found error message

Postby ferreirabraga » Thu Apr 16, 2009 11:40 pm

God Bless you "~J~" you save my weekend!

Cheers!