[osCommerce] Installation problem

Magic SEO URLs for CRE Loaded.
neowebmedia
Posts: 2
Joined: Wed Mar 23, 2011 6:40 pm

[osCommerce] Installation problem

Postby neowebmedia » Thu Mar 24, 2011 2:54 pm

I followed all the steps in the installation guide but nothing happen. No error, nothing.

Also, what is a readonly-htaccess?

Open the file www/includes/application_top.php located in your CRE Loaded installation and before following block code:

include(DIR_WS_INCLUDES . 'magic_seo_url.php');
before
// set SID once, even if empty $SID = (defined('SID') ? SID : '');
done

and/or create new blank file with readonly-htaccess name in same directory (what is that?)

my site: motocrossunivers.com

Thank you.

inveo
Inveo Support
Posts: 1274
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [osCommerce] Installation problem

Postby inveo » Thu Mar 24, 2011 3:20 pm

Have you completed all installation steps? What no. is the installation step you are experiencing troubles?

neowebmedia
Posts: 2
Joined: Wed Mar 23, 2011 6:40 pm

Re: [osCommerce] Installation problem

Postby neowebmedia » Thu Mar 24, 2011 4:23 pm

I did all step but I can see no difference on my site.

After include(DIR_WS_INCLUDES . 'magic_seo_url.php');

What else?

inveo
Inveo Support
Posts: 1274
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [osCommerce] Installation problem

Postby inveo » Thu Mar 24, 2011 4:42 pm

It does not look you have completed all steps. According to our records, no Magic SEO URLs copy has been activated for http://www.motocrossunivers.com/boutique/

You need to complete activation by opening http://www.motocrossunivers.com/boutiqu ... Activation as described in docs/README-EN.html file (step 6).