[MSU Sitemaps] [CRE Loaded] Errors in the sitemap

Magic SEO URLs for CRE Loaded.
bangov
Posts: 6
Joined: Wed Mar 11, 2009 2:29 am

[MSU Sitemaps] [CRE Loaded] Errors in the sitemap

Postby bangov » Wed Mar 11, 2009 2:39 am

google sitemap givme me error on /sitemaps.php?showMap=Info

when i enter the url i get XML Parsing Error: no element found
Location: http://www.mystite.com/sitemaps.php?showMap=Info
Line Number 4, Column 297:

Code: Select all

Error reported on page

MySQL error: 1146 - Table 'odb.TABLE_INFORMATION' doesn't exist SELECT information_id FROM TABLE_INFORMATION WHERE visible = '1' AND languages_id = '6'

TEP_DB_ERROR


Everything else seems fine. I'm using CRE 6.3
Magic SEO URLs for CRE Loaded

inveo
Inveo Support
Posts: 1270
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [MSU Sitemaps] [CRE Loaded] Errors in the sitemap

Postby inveo » Wed Mar 11, 2009 8:04 am

There is missing TABLE_INFORMATION constant in your CRE Loaded installation. Please check includes/tablenames.php file.

bangov
Posts: 6
Joined: Wed Mar 11, 2009 2:29 am

Re: [MSU Sitemaps] [CRE Loaded] Errors in the sitemap

Postby bangov » Thu Mar 12, 2009 12:11 am

I don't have includes/tablenames.php file, not in installation files of default CRE Loaded too. :shock:

inveo
Inveo Support
Posts: 1270
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [MSU Sitemaps] [CRE Loaded] Errors in the sitemap

Postby inveo » Thu Mar 12, 2009 8:02 am

Look into includes/database_tables.php

bangov
Posts: 6
Joined: Wed Mar 11, 2009 2:29 am

Re: [MSU Sitemaps] [CRE Loaded] Errors in the sitemap

Postby bangov » Fri Mar 13, 2009 12:10 am

yes there isnt TABLE_INFORMATION in my database_table.php, what should i do?

inveo
Inveo Support
Posts: 1270
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [MSU Sitemaps] [CRE Loaded] Errors in the sitemap

Postby inveo » Fri Mar 13, 2009 6:07 pm

Please add following line of code to this file:

Code: Select all

define('TABLE_INFORMATION', 'information');

devilsown
Posts: 16
Joined: Sat Nov 08, 2008 8:47 pm

Re: [MSU Sitemaps] [CRE Loaded] Errors in the sitemap

Postby devilsown » Fri Mar 13, 2009 8:12 pm

cre 6.3 does not have this table its been removed.

inveo
Inveo Support
Posts: 1270
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [MSU Sitemaps] [CRE Loaded] Errors in the sitemap

Postby inveo » Fri Mar 13, 2009 8:43 pm

If this is the case, simply delete sitemaps/info.php plugin.

bangov
Posts: 6
Joined: Wed Mar 11, 2009 2:29 am

Re: [MSU Sitemaps] [CRE Loaded] Errors in the sitemap

Postby bangov » Sat Mar 14, 2009 3:06 am

thanks, i think that will be ok
Magic SEO URLs for CRE Loaded


Return to “CRE Loaded Modules”

Who is online

Users browsing this forum: No registered users and 1 guest