Empty page - .htaccess not filled

Technical difficulties? Ask for help here.
pli
Posts: 2
Joined: Sat Jul 19, 2008 9:47 pm

Empty page - .htaccess not filled

Postby pli » Sat Jul 19, 2008 10:06 pm

I have just installed for zen cart

Apache/2.2.8 (Unix) mod_ssl/2.2.8 OpenSSL/0.9.8b mod_auth_passthrough/2.1 mod_bwlimited/1.4 PHP/5.2.5 -
Zend Optimizer v3.3.3 -
Loaded Modules: mod_userdir mod_alias mod_rewrite

I have done everything exactly as per instructions, but when I go to the site all I see is an empty page - view page source - nothing at all in there

The only thing I am not sure of is .htaccess handling enabled - I have .htaccess file permissions 666 - .htaccess file does not change

How does one check .htaccess handling enabled ?

thanks
Peter
Magic SEO URLs for PrestaShop

inveo
Inveo Support
Posts: 1261
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: Empty page - .htaccess not filled

Postby inveo » Sun Jul 20, 2008 12:28 pm

magic_seo_url.php file was probably corrupted during ASCII FTP transfer mode and your web server has turned off debugging, so no error is displayed. Please PM me your FTP login details and I will re-upload it in BINARY mode.

inveo
Inveo Support
Posts: 1261
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: Empty page - .htaccess not filled

Postby inveo » Sun Jul 20, 2008 12:29 pm

I am now seeing you already PM me FTP login details, please ignore my previous request.

d1rage5
Posts: 2
Joined: Fri Jul 25, 2008 10:55 pm

Re: Empty page - .htaccess not filled

Postby d1rage5 » Fri Jul 25, 2008 10:57 pm

was this fixed? is so what was the issue and or what was the fix?

pli
Posts: 2
Joined: Sat Jul 19, 2008 9:47 pm

Re: Empty page - .htaccess not filled

Postby pli » Sat Jul 26, 2008 12:51 am

d1rage5 wrote:was this fixed? is so what was the issue and or what was the fix?


According to J above

magic_seo_url.php file was probably corrupted during ASCII FTP transfer mode and your web server has turned off debugging, so no error is displayed. Please PM me your FTP login details and I will re-upload it in BINARY mode.

it is fixed

P
Magic SEO URLs for PrestaShop


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 0 guests