[CRE Loaded] Showing numbers only in URL

Magic SEO URLs for CRE Loaded.
jonathancunliffe
Posts: 11
Joined: Wed May 27, 2009 11:02 pm

[CRE Loaded] Showing numbers only in URL

Postby jonathancunliffe » Tue Aug 17, 2010 11:51 pm

Hi,

I have installed Magic SEO for CRE Loaded on a live site this morning and everything has worked except for one thing... The URLs are only showing numbers rather than category and product names.

Can you help me to work out why this is happening?

For example http://www.domain.com/-35 is coming up instead of http://www.domain.com/categoryname-35 and http://www.domain.com/-921.html instead of http://www.domain.com/productname-921.html

Let me know if you need any further information. It seems like I am close, but clearly I don't want just numbers showing through.

Regards,

Jonathan
Magic SEO URLs for CRE Loaded

inveo
Inveo Support
Posts: 1270
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [CRE Loaded] Showing numbers only in URL

Postby inveo » Wed Aug 18, 2010 6:03 am

Please post us your site URL.

jonathancunliffe
Posts: 11
Joined: Wed May 27, 2009 11:02 pm

Re: [CRE Loaded] Showing numbers only in URL

Postby jonathancunliffe » Wed Aug 18, 2010 7:35 am

Hi,

I reverted back to the previous .htaccess and application_top.php because this is a live shop.

However, the site can be seen at http://www.sweetpeaandwillow.com

I can provide FTP details if it helps. The current site is using "clean URLs" from a different module which we are clearly looking to replace.

Please let me know if you need any further information.

Regards,

Jonathan

inveo
Inveo Support
Posts: 1270
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [CRE Loaded] Showing numbers only in URL

Postby inveo » Wed Aug 18, 2010 3:01 pm

It looks as a problem with database access. We will need FTP credentials to find out what is going on there.

jonathancunliffe
Posts: 11
Joined: Wed May 27, 2009 11:02 pm

Re: [CRE Loaded] Showing numbers only in URL

Postby jonathancunliffe » Thu Aug 19, 2010 5:12 am

Hi,

Please can you provide me with an email address that I can send them to? I would like to avoid posting them directly on the forum.

Thanks,

Jonathan

inveo
Inveo Support
Posts: 1270
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [CRE Loaded] Showing numbers only in URL

Postby inveo » Thu Aug 19, 2010 10:36 am

Please post it via PM (Private Messages).

jonathancunliffe
Posts: 11
Joined: Wed May 27, 2009 11:02 pm

Re: [CRE Loaded] Showing numbers only in URL

Postby jonathancunliffe » Fri Aug 20, 2010 12:45 am

Hi J,

I have done this - please check your PMs.

Regards,

Jonathan

jonathancunliffe
Posts: 11
Joined: Wed May 27, 2009 11:02 pm

Re: [CRE Loaded] Showing numbers only in URL

Postby jonathancunliffe » Thu Sep 09, 2010 10:52 pm

Hi J,

I have done some further work on this, and cleaned up our PHP install and Magnetic One files. Unfortunately it is still not working.

I purchased the software a few months ago - is it possible that I am not using the latest version of the software? How do I check?

The last test I did, I was finding that when renaming .htaccess back to my normal version from my MagicSEO version after testing the site (and it showing the numbers only rather than category names and numbers), whilst the application_top.php still had the WSInclude uncommented, the same URLs were being generated (i.e. independently of the MagicSEO version of .htaccess). So I am just asking if it is possible that my version of the included php file is correct?

Please let me know your further thoughts.

Thanks,

Jonathan

inveo
Inveo Support
Posts: 1270
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [CRE Loaded] Showing numbers only in URL

Postby inveo » Fri Sep 10, 2010 11:49 am

We have re-sent to you a latest MSU build, but I don't expect it will help you. There is a problem outside MSU on your site.
Magic SEO URLs for CRE Loaded


Return to “CRE Loaded Modules”

Who is online

Users browsing this forum: No registered users and 1 guest