Page 1 of 1

[CRE Loaded] Category product display problem

Posted: Mon Sep 20, 2010 9:31 am
by marketingmike
Problem - If any of the categories contain multiple pages of products Magic Seo has a problem with pages beyond 1 - it tries to create URLs such as...index-2.html eg this

http://www.babypushchairsonline.co.uk/e ... dex-2.html

Which just displays blank.

As a work arround if I knew how to increase to 24 products on a page as opposed to 18 I could get away without..

Re: [CRE Loaded] Category product display problem

Posted: Mon Sep 20, 2010 12:08 pm
by inveo
Please see Troubleshooting section in the Manual where you find how to debug blank page.

Re: [CRE Loaded] Category product display problem

Posted: Tue Sep 21, 2010 5:56 am
by marketingmike
With respect it tells me absolutely nothing except how to turn on error tracking - it says nothing about how to interpret the answer - or the types of answer.

Assuming the "manual" is the single HTML page. I see no reference to anythign else.

I paid for you to install this not me- yet no link at all to explain how to do that.
I paid for "full technical support" beyond this forum with no reference to how.

I am not impressed - the product is fine, not so the service.

Re: [CRE Loaded] Category product display problem

Posted: Tue Sep 21, 2010 6:04 am
by inveo
marketingmike wrote:With respect it tells me absolutely nothing except how to turn on error tracking - it says nothing about how to interpret the answer - or the types of answer.


Please post the error message with errors turned On, if any.

marketingmike wrote:I paid for you to install this not me- yet no link at all to explain how to do that.
I paid for "full technical support" beyond this forum with no reference to how.


Contact to installation service and email technical support was included in your order confirmation email from PayPal. You ca also contact us via our feedback form.

Re: [CRE Loaded] Category product display problem

Posted: Tue Sep 21, 2010 6:24 am
by marketingmike
I emptied error_log which had entries from previous problems

I included the code - in application top

Code: Select all

@ini_set('display_errors', '1');
error_reporting(E_ALL);

include(DIR_WS_INCLUDES . 'magic_seo_url.php');


I replaced .htaccess with a blank file, to ensure that MS reran
It did indeed recreate .htaccess all 30KB of it

I went to the offending page - you have the URL above

Nothing.

error_log is still an empty file

Reminding you of the problem here - what happens when CRELOADED needs multiple pages to display the products in a category?

I dont know anything about creloaded - or what file in the template or standard actually displays the products? as a work around I would be happy to up the products displayed on page from 18 to 24 if anyone knows where that is.

re confirmation email...has no reference to the installation service I can see. - and the instructions are very much "DIY" that I have found.

BTW - not knocking the product at all. Fine idea...the purchase emails could be a bit longer and more helpfi;

Re: [CRE Loaded] Category product display problem

Posted: Tue Sep 21, 2010 10:34 am
by inveo
Please PM us your FTP credentials and we will take a look what is going wrong there.

Re: [CRE Loaded] Category product display problem

Posted: Wed Sep 22, 2010 3:30 am
by marketingmike
I tried. The message containing all details is presently sat in my outbox
Pressing "send reply" - does not appear to work - certainly does not put it in the sent messages box.

Re: [CRE Loaded] Category product display problem

Posted: Sun Sep 26, 2010 3:31 pm
by inveo
Problem has been fixed.

Cart  
(empty)

Cart Check out  »

Prices are tax inclusive.

The VAT rate for your country (US) * is 0,0 % because it is not a member of the European Union (EU).

* Please create an account if your country does not match.

Community feed
  • [phpBB3] AJAX Userinfo Extension
    Hi! I'm having trouble with this extension: https://www.phpbb.com/customise/db/exte ... _userinfo/ I tried asking support from the author but for no avail, since now. My request for support...
    by Lord Phobos
  • [phpBB3] Upgrade to phpBB 3.2.3
    Hello.. after Upgrade to phpBB 3.2.3 I am getting this message.. How can I solve this issue..? Thank you
    by ingbrzy
  • [phpBB3] URL path changed
    Hello.. I have changed my site path after moving to new hosting and now can not activate SEO module.. new path http://www.miuios.cz/domains/miuios.cz/ could you help me? thank you
    by ingbrzy2
  • [phpBB3] Chinese language support
    Hi, i bought magic seo for phpbb because it says that it supports a wide range of alphabets and UTF-8, however i found that it doesn't. I'm preparing a website in Chinese and all forums having a...
    by iwsmike
  • [WP2PS] Yoast SEO plugin
    Thanks for your support installing the PS-WP integration. However there is some errors when PS-WP integration is activated. 1. Error generating sitemap with Yoas SEO plugin (it disappears when...
    by argidomin
Join our support forum » Pre-Sales Questions »
Featured Testimonials

Thank you very much, the loading times of both the web and the back office have been considerably reduced.

Manuel, the owner of Motos Manu

Great work - great support - great tool! Thank you for your whole work and your great support. We're very glad with the plugin and our online portals now run much faster than before.

Alexander, the owner of Die Wirtschaft Köln

More Testimonials »