[CRE Loaded] After install, all links 404 error

Magic SEO URLs for CRE Loaded.
alexwemyss
Posts: 4
Joined: Mon Jul 21, 2008 9:51 pm

[CRE Loaded] After install, all links 404 error

Postby alexwemyss » Mon Jul 21, 2008 9:56 pm

Hi

I followed the directions for install and now my urls seems changed but all site links are broken except the main page

Not Found

The requested URL /testcat1-1/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

please assist :o
Magic SEO URLs for CRE Loaded

inveo
Inveo Support
Posts: 1270
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [CRE Loaded] After install, all links 404 error

Postby inveo » Tue Jul 22, 2008 6:31 am

Is .htaccess file in the root filled with some Rewrite Rules or is blank? If is blank, change its permissions. If is filled then mod_rewrite is missing or not configured on web server.

alexwemyss
Posts: 4
Joined: Mon Jul 21, 2008 9:51 pm

Re: [CRE Loaded] After install, all links 404 error

Postby alexwemyss » Tue Jul 22, 2008 6:53 am

.htaccess is no longer in root ...?

this is what i have in application_top.php .. is that correct ...

Code: Select all

// set SID once, even if empty $SID = (defined('SID') ? SID : '');
include(DIR_WS_INCLUDES . 'magic_seo_url.php');

inveo
Inveo Support
Posts: 1270
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [CRE Loaded] After install, all links 404 error

Postby inveo » Tue Jul 22, 2008 7:03 am

It should looks:

Code: Select all

include(DIR_WS_INCLUDES . 'magic_seo_url.php');
// set SID once, even if empty $SID = (defined('SID') ? SID : '');


If you have uploaded .htaccess file then is placed in the root. Please make sure you have enabled displaying of hidden files in FTP client and set writable permissions.

alexwemyss
Posts: 4
Joined: Mon Jul 21, 2008 9:51 pm

Re: [CRE Loaded] After install, all links 404 error

Postby alexwemyss » Tue Jul 22, 2008 7:15 am

:D you beauty! that did it ... cheers!
Magic SEO URLs for CRE Loaded


Return to “CRE Loaded Modules”

Who is online

Users browsing this forum: No registered users and 0 guests