Search found 1198 matches

by inveo
Fri Mar 07, 2008 4:32 pm
Forum: CRE Loaded Modules
Topic: [CRE Loaded] Default language
Replies: 4
Views: 2745

Re: [CRE Loaded] Default language

I forgot to mention that deleting cookies is required (removing Ultimate SEO URLs code is also great idea).
by inveo
Fri Mar 07, 2008 9:52 am
Forum: CRE Loaded Modules
Topic: [CRE Loaded] Default language
Replies: 4
Views: 2745

Re: [CRE Loaded] Default language

Please try to move MSU installation line in includes/application_top.php after following block code: // include the language translations require(DIR_WS_LANGUAGES . $language . '.php'); or find in same file: $lng->get_browser_language(); and replace it with: $lng->get_browser_language(); $HTTP_GET_V...
by inveo
Sun Mar 02, 2008 4:20 am
Forum: Pre-Sales Questions
Topic: [phpBB3] Wildcard for subdomains
Replies: 1
Views: 2666

Re: [phpBB3] Wildcard for subdomains

I have a phpbb3 installation which utilizes subdomains for certain categories. all are part of the same phpbb3 installation, and have the same domain name. Magic SEO URL is "board/shop specific" - if you are running your board on more domains (sub-domains in your case), you need to buy on...
by inveo
Fri Feb 29, 2008 7:20 am
Forum: Troubleshooting
Topic: Meta Tags
Replies: 2
Views: 2739

Re: Meta Tags

Magic SEO URL does not contain Meta-tags (such thing is not claimed on our web site), but is compatible with any MOD/Add-on/Contrib you may find for e-commerce solution you are using.
by inveo
Wed Feb 27, 2008 3:19 pm
Forum: MODs and Tips Support
Topic: [osCommerce] Different Registers Globals MOD problem
Replies: 1
Views: 3514

Re: Different Registers Globals mod problem

It looks like there is a problem with other changes you have made.
Please bear in mind, this MOD is for osCommerce, not osCMax.
by inveo
Fri Feb 22, 2008 4:02 pm
Forum: MODs and Tips Support
Topic: [osCommerce] Register Globals MOD
Replies: 14
Views: 147425

Re: [osCommerce] Register Globals MOD

englishchrissy wrote:Would upgrading my localhost machine to the latest version resolve the problem?

Since this MOD is using

Code: Select all

if (!ini_get("register_globals")) {
everywhere there is high probability it is caused by used PHP version.
by inveo
Fri Feb 22, 2008 2:31 pm
Forum: MODs and Tips Support
Topic: [osCommerce] Register Globals MOD
Replies: 14
Views: 147425

Re: [osCommerce] Register Globals MOD

Hi, its running on my localhost test machine. I was asking you, because you have contact me previously by email and you have specified your web site URL as one store of our real customer. I was little confused... Could it be this causing the problem with register_globals off? Does this problem also...
by inveo
Fri Feb 22, 2008 8:24 am
Forum: MODs and Tips Support
Topic: [osCommerce] Register Globals MOD
Replies: 14
Views: 147425

Re: [osCommerce] Register Globals MOD

What is the exact URL of store?
by inveo
Tue Feb 19, 2008 2:47 am
Forum: Zen Cart Modules
Topic: [Zen Cart] More Than 3 Category Levels
Replies: 9
Views: 4114

Re: [Zen Cart] More Than 3 Category Levels

jeking wrote:I'm having problems with the new version as well. Where does one 're-download the update'?

Use the link you have received again.
by inveo
Mon Feb 18, 2008 4:07 pm
Forum: Feature Requests
Topic: More Than 3 Category Levels
Replies: 3
Views: 3751

Re: More Than 3 Category Levels

For those who will read this thread in the future, requested Gift is out: magic-seo-url-for-zencart-24.html