Search found 2 matches

by smachine
Wed Apr 29, 2015 9:48 am
Forum: PrestaShop Modules
Topic: [PrestaShop Theme Provider] PS version compliancy
Replies: 4
Views: 6158

Re: [PrestaShop Theme Provider] PS version compliancy

Yes your right

Code: Select all

define('_PS_VERSION_', '1.5.6.0');



thx
by smachine
Wed Apr 29, 2015 9:32 am
Forum: PrestaShop Modules
Topic: [PrestaShop Theme Provider] PS version compliancy
Replies: 4
Views: 6158

[PrestaShop Theme Provider] PS version compliancy

Hi there

Problem when trying to install the psthemeprovider Module for Prestashop

this is the error message

Code: Select all

- psthemeprovider :
The version of your module is not compliant with your PrestaShop version.


Prestashop version is 1.5.6

Need some help or advice.

Thank you