Search found 7 matches

by sirsonic
Tue Aug 09, 2011 12:46 pm
Forum: Troubleshooting
Topic: PHP 5.3 with Zend Guard Loader
Replies: 9
Views: 8911

Re: PHP 5.3 with Zend Guard Loader

We are on oscmax using the oscommerce version of MSU. We fixed the issue by adding an SSL condition. Here is the code that worked: if ($request_type != 'SSL') { if(!in_array(basename($_SERVER['SCRIPT_NAME']), array('shopping_cart.php', 'login.php', 'create_account.php', 'checkout_shipping.php', 'che...
by sirsonic
Sun Aug 07, 2011 5:09 pm
Forum: Troubleshooting
Topic: PHP 5.3 with Zend Guard Loader
Replies: 9
Views: 8911

Re: PHP 5.3 with Zend Guard Loader

I have tested with the following line in application_top.php. It stops those pages from being rewritten by magic seo url but the error still occurs. Comment out the line completely and the error does not occur. if(!in_array(basename($_SERVER['SCRIPT_NAME']), array('shopping_cart.php', 'login.php', '...
by sirsonic
Sun Aug 07, 2011 4:09 pm
Forum: Troubleshooting
Topic: PHP 5.3 with Zend Guard Loader
Replies: 9
Views: 8911

Re: PHP 5.3 with Zend Guard Loader

The steps aren't clear. How would I do this? Do I just remove some lines from htaccess? How can I disable Inveo Magic SEO URLs for a specified file? You can do so by altering installation line to e.g.: if(!in_array(basename($_SERVER['SCRIPT_NAME']), array('file1.php', 'file2.php'))) include(DIR_WS_I...
by sirsonic
Sat Aug 06, 2011 9:40 pm
Forum: Troubleshooting
Topic: PHP 5.3 with Zend Guard Loader
Replies: 9
Views: 8911

Re: PHP 5.3 with Zend Guard Loader

The problem only occurs when magic seo url is included/enabled. Once commented out of application_top (turned off) everything is fine. We have been using this module for years and are starting to see negative serp changes now that it hasn't been working for awhile. Do you have any other debugging su...
by sirsonic
Sat Aug 06, 2011 2:57 pm
Forum: Troubleshooting
Topic: PHP 5.3 with Zend Guard Loader
Replies: 9
Views: 8911

Re: PHP 5.3 with Zend Guard Loader

I have updated to the new version and it works perfectly on all pages but when it is activated and a customer checks out, the order isn't recorded in the backend and shows an order number of zero. Is there something I'm missing in the setup?
by sirsonic
Wed Aug 03, 2011 11:34 pm
Forum: Troubleshooting
Topic: PHP 5.3 with Zend Guard Loader
Replies: 9
Views: 8911

PHP 5.3 with Zend Guard Loader

I have updated our server PHP version and was forced to updated Zend to Zend Loader vs Optimizer due to incompatibilities. The version I have no longer works! How do I make it work with this new configuration?
by sirsonic
Wed Jan 21, 2009 4:42 pm
Forum: Troubleshooting
Topic: [MSU Sitemaps] Google Indexing: URLs not followed
Replies: 12
Views: 4624

Re: [MSU Sitemaps] Google Indexing: URLs not followed

We have been experiencing similar errors lately with Google. http://www.gabrielross.com Category: Errors for URLs in Sitemaps ‎(2,411)‎ HTTP errors ‎(0)‎ Not found ‎(1)‎ URLs not followed ‎(6,810)‎ All errors are noted as "Redirect Errors". Is there a quick way to do a test to see what Goo...