Search found 9 matches

by SN0WKRASH
Thu Sep 06, 2012 5:04 pm
Forum: Zen Cart Modules
Topic: [Zen Cart] Upgraded to 1.5 - URLs stopped working
Replies: 24
Views: 5606

Re: [Zen Cart] Upgraded to 1.5 - URLs stopped working

Hello, I see it''s working now - Thank you for fixing it :-) It took me a lot of convincing to get my client to go for the pricetag on the redesign, so I'll have to wait before bringing up that additional cost until they've recovered from this bill, but I will keep the upgrade on the top of my list ...
by SN0WKRASH
Thu Sep 06, 2012 3:25 pm
Forum: Zen Cart Modules
Topic: [Zen Cart] Upgraded to 1.5 - URLs stopped working
Replies: 24
Views: 5606

Re: [Zen Cart] Upgraded to 1.5 - URLs stopped working

Are you sure you're looking at the right site?

http://www.phylliseig.com

I'm going to change the permissions back on the .htaccess file while I wait for a response.
by SN0WKRASH
Thu Sep 06, 2012 3:18 pm
Forum: Zen Cart Modules
Topic: [Zen Cart] Upgraded to 1.5 - URLs stopped working
Replies: 24
Views: 5606

Re: [Zen Cart] Upgraded to 1.5 - URLs stopped working

I think it is in the right place. When I remove the magic_seo_url.php file from the server, the whole site goes blank, so it must be getting referenced. When I put that file back, the site goes back up. If I take that line out of the application_top.php file, then it doesn't matter if the magic_seo_...
by SN0WKRASH
Thu Sep 06, 2012 2:35 pm
Forum: Zen Cart Modules
Topic: [Zen Cart] Upgraded to 1.5 - URLs stopped working
Replies: 24
Views: 5606

Re: [Zen Cart] Upgraded to 1.5 - URLs stopped working

Hello, I'm hoping that I'm just an idiot and there's an easy fix - I thought maybe it is in the wrong file? On line 150 I have it there in application_top.php inside the includes folder - not the admin includes folder but the includes folder that sits on the root. Is that correct? it's the same incl...
by SN0WKRASH
Thu Sep 06, 2012 1:00 pm
Forum: Zen Cart Modules
Topic: [Zen Cart] Upgraded to 1.5 - URLs stopped working
Replies: 24
Views: 5606

Re: [Zen Cart] Upgraded to 1.5 - URLs stopped working

Is there someone available to look at this? I don't want to leave my permissions open like this. I'm happy to try a free upgrade if you want to send it over if you think that's the problem.
by SN0WKRASH
Thu Sep 06, 2012 10:55 am
Forum: Zen Cart Modules
Topic: [Zen Cart] Upgraded to 1.5 - URLs stopped working
Replies: 24
Views: 5606

Re: [Zen Cart] Upgraded to 1.5 - URLs stopped working

Hello, I went through the installation process again, I used binary mode for transfer, I set the appropriate permissions, I visited the main page of the store to activate, and still nothing. I am not getting any errors in my log. It's just not working. I am still including the line in application_to...
by SN0WKRASH
Thu Sep 06, 2012 9:59 am
Forum: Zen Cart Modules
Topic: [Zen Cart] Upgraded to 1.5 - URLs stopped working
Replies: 24
Views: 5606

Re: [Zen Cart] Upgraded to 1.5 - URLs stopped working

Should I insert my store's URL in place of example.com? I did that and nothing happened. Should I now use the contact form on your site?
by SN0WKRASH
Thu Sep 06, 2012 9:53 am
Forum: Zen Cart Modules
Topic: [Zen Cart] Upgraded to 1.5 - URLs stopped working
Replies: 24
Views: 5606

Re: [Zen Cart] Upgraded to 1.5 - URLs stopped working

Hello,

I opened that URL in my browser and it took me here:

http://www.iana.org/domains/example/

Now what? There are no instructions there.
by SN0WKRASH
Thu Sep 06, 2012 9:29 am
Forum: Zen Cart Modules
Topic: [Zen Cart] Upgraded to 1.5 - URLs stopped working
Replies: 24
Views: 5606

[Zen Cart] Upgraded to 1.5 - URLs stopped working

Hello,

I did a fresh install of Zen Cart 1.5, pushed it live, and installed Magic SEO the way I installed it for version 1.38 and the htaccess file is not getting built, and the urls are not appearing.

Please tell me what I should try.

Thanks.