Search found 5 matches

by brazilianlink
Tue Sep 15, 2009 5:27 am
Forum: CRE Loaded Modules
Topic: [CRE Loaded] Pages are not yet been indexed
Replies: 4
Views: 2532

Re: [CRE Loaded] Pages are not yet been indexed

Hello,

Just to let you know that everything is working fine. Pages are gradually getting indexed.
Thanks a lot for your quick reply every time that was needed.

Regards,

brazilianlink
by brazilianlink
Tue Sep 08, 2009 3:42 pm
Forum: CRE Loaded Modules
Topic: [CRE Loaded] Pages are not yet been indexed
Replies: 4
Views: 2532

Re: [CRE Loaded] Pages are not yet been indexed

Hello,

My website is: www.kristalldelorra.com and it has still just one page indexed.

Is there any thing that I can do to speed up the indexation process??

Regards,

brazilianlink
by brazilianlink
Mon Sep 07, 2009 9:45 pm
Forum: CRE Loaded Modules
Topic: [CRE Loaded] Pages are not yet been indexed
Replies: 4
Views: 2532

[CRE Loaded] Pages are not yet been indexed

Hello, Before installation of Magic SEO URL, my site page rank was 3 and there were 234 submitted URLs, which 60 were indexed by google. 5 days after installation of Magi SEO URL, my site page rank is zero and after submitting a new sitemap, I've got 210 submitted URLs and just 1 page indexed. I was...
by brazilianlink
Wed Sep 02, 2009 8:37 pm
Forum: CRE Loaded Modules
Topic: [CRE Loaded] MSU configuration ini file was not found
Replies: 3
Views: 3679

Re: [CRE Loaded] MSU configuration ini file was not found

Thanks a lot. Installation was successful. But now I am facing a problem. I have a product category with around 27 products, 9 products for each page. When I try to go to the second/next page , I get the following URL: http://www.mysite.com/store/en/rubber-shoes2/index-2.html But the page is blank. ...
by brazilianlink
Wed Sep 02, 2009 12:47 am
Forum: CRE Loaded Modules
Topic: [CRE Loaded] MSU configuration ini file was not found
Replies: 3
Views: 3679

[CRE Loaded] MSU configuration ini file was not found

Hello, I am not been able to install Magic Seo URl on my cre loaded store. I am getting the following message: [code]Warning: MSU configuration ini file was not found. Using default values. Warning: Cannot modify header information - headers already sent by Any idea what possibly wrongly is going on...