[CRE Loaded] Zend Optimizer Errors?

Magic SEO URLs for CRE Loaded.
somadude
Posts: 2
Joined: Wed May 13, 2009 11:17 am

[CRE Loaded] Zend Optimizer Errors?

Postby somadude » Wed May 13, 2009 11:29 am

I've searched the forum and realise that I'm not the first person to have this problem.

Fatal error: Incompatible file format: The encoded file has format major ID 3, whereas the Optimizer expects 2 in ......./public_html/includes/magic_seo_url.php on line 1


I know the conventional wisdom here is 'Zend Optimizer version is too old' but my server is telling me I'm using v3.2.8

I am on shared hosting, some relevant PHPINFO output:

X-Powered-By PHP/5.2.2

Zend Extension 220060519
Zend Memory Manager enabled

Zend Engine v2.2.0, Copyright (c) 1998-2007 Zend Technologies
with Zend Extension Manager v1.2.0, Copyright (c) 2003-2007, by Zend Technologies
with Zend Optimizer v3.2.8, Copyright (c) 1998-2007, by Zend Technologies

Apache Version Apache/1.3.39 (Unix) mod_fastcgi/2.4.2 PHP/5.2.2 mod_ssl/2.8.30 OpenSSL/0.9.7a mod_perl/1.29 FrontPage/5.0.2.2510

Server Root /etc/httpd
Loaded Modules mod_fastcgi, mod_php5, mod_ssl, mod_perl, mod_frontpage, mod_setenvif, mod_so, mod_headers, mod_expires, mod_digest, mod_auth_anon, mod_auth, mod_access, mod_rewrite, mod_alias, mod_userdir, mod_actions, mod_imap, mod_asis, mod_cgi, mod_dir, mod_autoindex, mod_include, mod_info, mod_status, mod_negotiation, mod_mime, mod_log_referer, mod_log_agent, mod_log_config, mod_env, mod_vhost_alias, http_core


Any help/input greatly appreciated.
Magic SEO URLs for CRE Loaded

inveo
Inveo Support
Posts: 1253
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [CRE Loaded] Zend Optimizer Errors?

Postby inveo » Wed May 13, 2009 11:41 am

Yes, you ZO is too old. What is your host?

somadude
Posts: 2
Joined: Wed May 13, 2009 11:17 am

Re: [CRE Loaded] Zend Optimizer Errors?

Postby somadude » Thu May 14, 2009 12:49 am

PM'ing host information..

inveo
Inveo Support
Posts: 1253
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [CRE Loaded] Zend Optimizer Errors?

Postby inveo » Fri May 15, 2009 6:19 am

The only solution in this case seems to be to re-compile MSU for lower ZO version. I will send you such installation package ASAP.


Return to “CRE Loaded Modules”

Who is online

Users browsing this forum: No registered users and 0 guests