[CRE Loaded] Updated from 6.2 to 6.3 have an error

Magic SEO URLs for CRE Loaded.
devilsown
Posts: 16
Joined: Sat Nov 08, 2008 8:47 pm

[CRE Loaded] Updated from 6.2 to 6.3 have an error

Postby devilsown » Sat Nov 08, 2008 8:51 pm

Any idea why i am getting this error?
Have not changed anything serverside.
I have the httaccess file 777
and the cache/fancydata/ 777

kinda at a lose for this :( would aprecate some help.


Fatal error: Unable to read 49841 bytes in /home/xxx/public_html/includes/magic_seo_url.php on line 0
Magic SEO URLs for CRE Loaded

inveo
Inveo Support
Posts: 1253
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [CRE Loaded] Updated from 6.2 to 6.3 have an error

Postby inveo » Sun Nov 09, 2008 5:33 am


devilsown
Posts: 16
Joined: Sat Nov 08, 2008 8:47 pm

Re: [CRE Loaded] Updated from 6.2 to 6.3 have an error

Postby devilsown » Sun Nov 09, 2008 10:51 am

Ok, now i get this issue.

Fatal error: This encoded file is corrupted. Please refer to http://www.zend.com/support/support_faq ... le_corrupt for further help in /home/xxxx/public_html/includes/magic_seo_url.php on line 0



Another thing i noticed is with the new software the urls are a tad different.
http://www.alcohol-injection.com/produc ... 1&CDpath=3

all products have CDpath=3 after it. will this just apeand on the end of the magic urls?
Last edited by devilsown on Sun Nov 09, 2008 11:00 am, edited 1 time in total.

inveo
Inveo Support
Posts: 1253
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [CRE Loaded] Updated from 6.2 to 6.3 have an error

Postby inveo » Sun Nov 09, 2008 10:53 am

It is same problem as in your first post.

devilsown
Posts: 16
Joined: Sat Nov 08, 2008 8:47 pm

Re: [CRE Loaded] Updated from 6.2 to 6.3 have an error

Postby devilsown » Sun Nov 09, 2008 11:02 am

I am uploading Binary now. Could it be giving me problems because i dl if off my site as ansi?

devilsown
Posts: 16
Joined: Sat Nov 08, 2008 8:47 pm

Re: [CRE Loaded] Updated from 6.2 to 6.3 have an error

Postby devilsown » Sun Nov 09, 2008 11:04 am

OK, i found an old version i did not killl with ansi.

Like i have said before Magic Seo rocks. and not having it on my site running is not an option. :)

inveo
Inveo Support
Posts: 1253
Joined: Sat Feb 02, 2008 12:07 pm
Contact:

Re: [CRE Loaded] Updated from 6.2 to 6.3 have an error

Postby inveo » Tue Jun 09, 2009 7:38 am

devilsown wrote:Another thing i noticed is with the new software the urls are a tad different.
http://www.alcohol-injection.com/produc ... 1&CDpath=3


CDS (CDpath) is now supported in latest series: Magic SEO URL for CRE Loaded 2.0.00
Magic SEO URLs for CRE Loaded


Return to “CRE Loaded Modules”

Who is online

Users browsing this forum: No registered users and 0 guests